Differences between revisions 2 and 4 (spanning 2 versions)
Revision 2 as of 2008-02-23 15:34:59
Size: 1049
Editor: localhost
Comment: converted to 1.6 markup
Revision 4 as of 2021-03-18 09:20:51
Size: 0
Editor: czk
Comment:
Deletions are marked like this. Additions are marked like this.
Line 1: Line 1:
== Visual Studio.Net 2003集成开发环境 ==
创建工程
 1. 打开Visual Studio.net 2003集成开发环境
 1. 菜单File=>New=>Project
 1. 在弹出的对话框中:Project Types选择Visual C++ Projects,Templates选择Win32 Console Application,Name中输入工程名称,Location选择保存的路径。最后点OK
 1. 在接下来的工程向导中,选择Application Settings,选择Empty Project,最后按Finish
 1. 菜单View=>Solution Explorer
 1. 在Solution Explorer中选中刚才建立的工程
 1. 菜单File=>Add New Item
 1. 在弹出的对话框中:Categories选择Visual C++,Templates选择C++ File,Name中输入文件名,文件要以.c结尾,最后按Open。

编译运行
 1. 菜单Build=>Build Solution
 1. 如果编译通过,选择菜单Debug=>Start Without Debugging

调试
 * 开始调试:菜单Debug=>Start
 * 设置断点:光标移动到要设置断点的地方,按F9
 * 单步执行:Debug菜单下的Step Into和Step Over
 * 查看变量:Debug菜单下的Quick Watch
ch3n2k.com | Copyright (c) 2004-2020 czk.