Visual Studio.Net 2003集成开发环境

创建工程

  1. 打开Visual Studio.net 2003集成开发环境
  2. 菜单File=>New=>Project

  3. 在弹出的对话框中:Project Types选择Visual C++ Projects,Templates选择Win32 Console Application,Name中输入工程名称,Location选择保存的路径。最后点OK
  4. 在接下来的工程向导中,选择Application Settings,选择Empty Project,最后按Finish
  5. 菜单View=>Solution Explorer

  6. 在Solution Explorer中选中刚才建立的工程
  7. 菜单File=>Add New Item

  8. 在弹出的对话框中:Categories选择Visual C++,Templates选择C++ File,Name中输入文件名,文件要以.c结尾,最后按Open。

编译运行

  1. 菜单Build=>Build Solution

  2. 如果编译通过,选择菜单Debug=>Start Without Debugging

调试

VC++2003 (2008-06-01 19:15:24由czk编辑)

ch3n2k.com | Copyright (c) 2008 czk. 浙ICP备06000584号